Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 3.12 and exchange 5.5

Does unity 3.12 support exchange 5.5? If it support, do we must install exchange 5.5 in the same server of Unity before install unity? As I know in UNity 2.46 you must install exchange first in the same server in order to install unity 2.46. Thanks<br><br>

1 REPLY
Anonymous
N/A

Re: Unity 3.12 and exchange 5.5

Unity 3.x supports both Exchange 55 and 2000. Either can be installed on or off box.


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

98
Views
0
Helpful
1
Replies
CreatePlease login to create content