Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity 3.13 with Amis Integration and upgrading to Unity UM 4.0

I currently have a Unity 3.13 Unified messaging solution with Amis intergration to Siemens Voicemail. I would like to move up to Exchange 2003 and I understand that I need to upgrade to Unity 4.0 to accomplish. Are there any concerns or caveats that I should be aware with the Amis Integration component and this upgrade process.

1 REPLY

Re: Unity 3.13 with Amis Integration and upgrading to Unity UM 4

Hello -

We are running Unity 4.0(3) with the IVC/Exchange 2000 for Bridge integration to Octel (so it is similar in function). If your IVC is not already at version 11.0(1), you will need to deinstall/reinstall the IVC which requires reboots of your Exchange server. We elected to upgrade our Unity 4.0(3) system first and once we determined that was successful, continued with the IVC upgrade to 11.0(1). Although the 11.0(1) version is compatible with your Unity 3.1(3) so you could apply this in advance of your upgrade if so desired. We are now in the process of scheduling our upgrade to Exchange 2003. We were running 3.1(5) and I was glad to get Unity done without having to do the Exchange upgrade as well. Cisco has provided an excellent document for reconfiguring the message store when you upgrade to Exchange 2003 - http://www.cisco.com/en/US/customer/products/sw/voicesw/ps2237/products_installation_and_configuration_guide_chapter09186a0080205a7f.html#wp1050243

Regards

Ginger (another VirginiaK :-)

78
Views
0
Helpful
1
Replies
CreatePlease to create content