Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity 3.14 in EX 2000 and EX5.5

I have got a Unity that has mailboxes in 5.5 and 2000 spreaded out. We used the procedure to create an account in 5.5 and enabling it in AD and using that account to start Unity services to address the issue of EX5.5 mailboxes (which works great)....However I have noticed that some the Unity ports stopped answering.... I looked at the Unity services that were started with that account They were stopped.....I could not start the service unitil I retyped the password in the authentication part of the services...to start the service....Has anyone seen this issue before....How often the credntials for the Unity services need to be checked. on the AV servvices...This happens every 2 or 3 days....Resoltion is to retype the password in the authentication part of the service and service strats ok...

Sean Poure
1 REPLY
Cisco Employee

Re: Unity 3.14 in EX 2000 and EX5.5

This is actually an MS issue with the services losing their PW if they don't have "log on as batch" associated with the account - very strange. Here's a thread on that:

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&CommCmd=MB%3Fcmd%3Ddisplay_location%26mode%3Dnew%26location%3D.ee8726e/0

95
Views
0
Helpful
1
Replies