Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UNITY 3 and 4 : May we update to SQL2k SP3 to¶revent attack from "SAPPHIRE"

Someone can told if it can be safe to install Sql2K Sp3 on 3.x box ?

To prevent attack from SAPPHIRE Worm ?

Martin

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: UNITY 3 and 4 : May we update to SQL2k SP3 to¶revent attack

ECSBU told TAC today that folks can go ahead and apply SQL SP3 now - even though we haven't finished all our load and regressions tests against it (that takes a while) preliminary tests look good and given the severity of the problem and the fact that Microsoft is reccomending SP3 here we've given the green light to go ahead and apply it.

5 REPLIES
Cisco Employee

Re: UNITY 3 and 4 : May we update to SQL2k SP3 to¶revent attack

ECSBU told TAC today that folks can go ahead and apply SQL SP3 now - even though we haven't finished all our load and regressions tests against it (that takes a while) preliminary tests look good and given the severity of the problem and the fact that Microsoft is reccomending SP3 here we've given the green light to go ahead and apply it.

New Member

Re: UNITY 3 and 4 : May we update to SQL2k SP3 to¶revent attack

Thx JEff !

Martin

Re: UNITY 3 and 4 : May we update to SQL2k SP3 to¶revent attack

Hi Jeff -

Is this the same for MSDE 2000? I'm currently at MSDE SP1 + hotfix that was required for Unity 3.1(5). It would be much nicer to go directly to SP3!

One other thing I did find in reading the SQL SP2 update was that MDAC 2.6 is not serviced in this update, which seems to imply MS02-065 is also needed. I did log a TAC call to check on this and was told only the MDSE SP2 and hotfix roll-up was needed.

Thanks for the additional clarification in advance - I'm keeping my fingers crossed for SP3 for MSDE 2000 :-)

Ginger

Cisco Employee

Re: UNITY 3 and 4 : May we update to SQL2k SP3 to¶revent attack

The "official" reccomendation has gone back and forth today as managament and engineering types bang heads - for a while it was SP3 then SP2 with roll up and now (drum roll please) it is officially and for real that we reccomend (and will support) folks applying SP3 directly here.

Sorry about all the mixed signals folks are getting. Someone tells you different tell them to talk to me and I'll straighten them out.

New Member

Re: UNITY 3 and 4 : May we update to SQL2k SP3 to¶revent attack

I did update to SP3 admist the flury of concerns, and I have noticed some problems. Is there anyway to move back to SP2 + SRP1 or am I stuck at SP3? Any recommendations for those of us who have upgraded to SP3?

94
Views
0
Helpful
5
Replies