Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UNITY 4.0.1 : AMIS Networking Error !

Hi !

Setup :

- UNITY 4.0.1

- Exchange 5.5 SP4

- VoiceConnector10.0.2-Ex55

I just configure AMIS on a Labs server . I added an AMIS Susbcriber . When I tried to leave a message to that particular susbcriber .. i receive the error message :

46733,#2003-03-26 15:33:11#,#2003-03-26 15:33:11#,"CiscoUnity_PHGreeting","Error ","Error",153,"","UNITY","The Unity mailbox for the recipient with alias - ALIASNAME for outside caller messages is not availble. Possible reasons could be that the mailbox was deleted, or is this is a Exchange 2K implementation, the RUS service is not running late or is not scheduled right.Technical details - The smtpaddress field in the gloabal subscriber view for the subscriber is either blank or NULL. 0x80004005 ",""

Looking at the "Contact" object for the AMIS Subscriber in Exchange Admin dont show any SMTP address associate with that user . Should it be associated with UAmis_SERVERNAME mailbox .. to get UNITY to take the message ?

I read on the error on www.ciscounitysupport.com .... that's not really helpfull since the "added comments" are talking about LOtus Domino related error .

Thanks for your help !

Martin

4 REPLIES
Bronze

Re: UNITY 4.0.1 : AMIS Networking Error !

Martin,

That event log error is mentioned in this defect: CSCdx08725 - Outside callers lose messages left to newly-created subscribers

If that's what you hit, then all you have to do is wait a few minutes before leaving messages for the newly created subscriber. This is true for AMIS subscribers and "regular" Unity subscribers. For the AMIS subscribers, it takes Unity and Exchange a couple of minutes to populate the extension address in the custom recipient.

Hope that was the problem. Please let us know.

Nancy

New Member

Re: UNITY 4.0.1 : AMIS Networking Error !

Hi !

After uninstalling the IVC . Rebooting the server, and reinstalling the connector .... I saw the following error in event viewer :

46658,#2003-03-26 09:06:01#,#2003-03-26 09:06:01#,"MSExchangeDSImp","None","Error",288,"","UNITY","Unable to modify object Internet Voice Connector (UNITY) because it could not be found. ",""

46666,#2003-03-26 09:06:01#,#2003-03-26 09:06:01#,"MSExchangeDSImp","None","Error",288,"","UNITY","Unable to modify object VOICE:i386 because it could not be found. ",""

After investigation .. I foudn that i got the same error .. the first time I tried to install the IVC .

About :

For the AMIS subscribers, it takes Unity and Exchange a couple of minutes to populate the extension address in the custom recipient.

His and AMIS subscriber should have an SMTP address ?

Martin

Bronze

Re: UNITY 4.0.1 : AMIS Networking Error !

Martin,

I don't know what's going on with the Voice Connector, I'll ask around. What

version of Unity and the Voice Connector are you using?

AMIS subscribers don't have an SMTP address, but they do have an extension

address that you can see when you view properties for the contact in AD

Users and Computers (or Exchange Administrator if using Exchange 5.5).

Here's the URL in the doc that describes extension addresses:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/net/net402/ex/net_0400.htm#1088221

Nancy

Bronze

Re: UNITY 4.0.1 : AMIS Networking Error !

Martin,

I see you provided version info in your first message, nevermind :-). I mislead you earlier. In addition to extension addresses, AMIS subscribers do get an SMTP and x.400 address. They're generated by Exchange, not Unity, based on the target address that is set (i.e. the AMIS address). They may take a bit to show up.

I ran some queries and asked some folks. These Voice Connector event log errors aren't ringing any bells. Someone thought that if you've got an ADC/CA (Active Directory Connector) installed somewhere, that might result in the behavior if the Voice Connector is working and you're just seeing this message once.

So are things working now? Can you address messages to AMIS subscribers now? Are outbound messages being delivered? If not, this doc might help you find the problem: http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/tsg/tsg402/ex/tsg_0400.htm#1137801

If the problem is with inbound messages, this section has some troubleshooting info: http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/tsg/tsg402/ex/tsg_0400.htm#1137973

Nancy

96
Views
0
Helpful
4
Replies
CreatePlease login to create content