Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Unity 4.0(2) errors - ciscopca

Hello -

I am running Unity 4.0(2) in test with CallManager 3.3(2)spC. Unity test server is an HP DL380 G1 processor with 2 CPUs. I have just begun testing ciscopca and wanted to check here first to see if these errors are something I need to correct in my configuration ... or are known defects. I could not find anything in the Bug Toolkit for Unity 4.0. Would of course like to prevent a TAC case:

1. http:\\servername\web\aa is not redirecting to servername\ciscopca

2. http:\\servername\web\aa still works and allows me to configure settings/greetings etc. I noticed the logoff button does not work - get "Error on page"

3. After completing the logon process at http:\\servername\ciscopca, if I select the Unity Assistant drop-down at the top of the webpage, but do not select GO, the Media Master controls for the user are grayed out and no recording shown. Once I select the GO button, the screen is rewritten and the correct media master control is available, showing the user's spoken name recording. If the logon process matters in this example, I logged on with the userid name and password box checked to save information (using userid xxxxx@domain.root.net).

4. This is just a nit, but I noticed the Save icon in Unity Assistant is no longer highlighted when you make a change. I know our 3.1(5) users will notice this.

5. If the user does not change anything, but presses the Save button anyway, this error appears "Error saving personal options" with a red stop sign. Any chance we could make this more like CCMUser, which says "Status: Update ignored; no changes required" if a user makes the same mistake? Let me know if I should proceed with an enhancement request for this.

6. Navigation through Unity Assistant, in particular the Message notification area - I noticed that navigating through the various settings in this area appeared slow - progress bar said "Connecting to site servername" Win2K Professional PC and Unity server on same subnet.

Thanks in advance!

Ginger

5 REPLIES
Cisco Employee

Re: Unity 4.0(2) errors - ciscopca

Hi

Regarding your first question there is a bug open for this CSCeb35727. You can set the redirections manually on IIS or you can run this script RedirectOldWebApps.js as a workaround.

For question 4 I did a test and that works fine. It does highlight it with me. For question 5 we can open a feature request/bug on that but it's best to open a case for that.

Ullie

Re: Unity 4.0(2) errors - ciscopca

Hi Ullie -

Thanks for the update! I did contact our Account Manager for moving the item listed in #5 forward as a feature request. I will also set up the redirection and retest. Will update this forum entry as appropriate.

Sincerely,

Ginger

Re: Unity 4.0(2) errors - ciscopca

Here's an update -

Thanks for the redirection script RedirectOldWebApps.js . I ran this on my Unity 4.0(2) system and it worked.

Regarding the Save icon in Unity Assistant - Does the Save icon highlight blue as the ActiveAssistant does in version 3.1(5)? I am unable to see the highlight when I make a change. Not sure if this is a contrast problem on my lab monitor or something I need to set in Internet Explorer? I also noticed the Logout on ciscopca does not prompt the user to SAVE if changes are made as does ActiveAssistant? Is this a known bug?

Thanks, Ginger

Cisco Employee

Re: Unity 4.0(2) errors - ciscopca

Hi

I previosly replied to your initial question 4 that it does show me but then I was talking about Active Assistant. My Unity Assistant does not prompt me either to save when I logout nor does it show the save button in blue. I can open bugs for this but I would need a case so that I can link it to it and make that bug searchable from CCO. You can drop me a direct e-mail at uversave@cisco.com and we can continue from there. I will post the bug id's later in this thread.

Ullie

Re: Unity 4.0(2) errors - ciscopca

Hello all -

For anyone interested in the information contained in this post, I am working with TAC on the following, which have been assigned the following bug ids:

- CSCeb51887 - When exiting from Unity Assistant, the user is not prompted to save information resulting in lost changes.

- CSCeb54971 - In Unity Assistant, the floppy disk save icon no longer turns blue when a change is made, prompting the user to save, as it did in ActiveAssistant.

Although they are listed as confidential, I would contact TAC for an update if you are experiencing similar problems.

Regards, Ginger

202
Views
0
Helpful
5
Replies
CreatePlease login to create content