Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity 4.0(2) VMO Playback to Phone

I'm running CallManager 3.3(2) w/SP-C and Unity 4.0(2). We have the 4.0(2) VMO form loaded and everything works except playback to the phone. This is not a calling search space/partition issue and it is not a one-way audio issue. When we hit the play button, the phone rings, connect the call, and NOTHING. The counter does not move on the form. The play button goes grey (inactive) for a quick second and then goes black (active). Everything else is worked as expected.

I suspect that the issue has something to do with this version of CallManager and the TSP integration/phone control ability. If it matters, the CallManager is integrated with Active Directory.

2 REPLIES
Gold

Re: Unity 4.0(2) VMO Playback to Phone

What is the volume set to on VMO? Is it set to 5 (right in the middle) or something else? I have seen something like this happen if it is set to something other than 5.

Keith

New Member

Re: Unity 4.0(2) VMO Playback to Phone

I just tried it again. The volume is set to 5. I tried this on several PCs, Win2000 and WinXP. Same result. When you hit play, the play button turns into the pause button for about 2 seconds, and then it goes back to the play button, if that means anything to you. The message I am trying to play is 26 seconds long.

Just for kicks, I tried hitting the 3 (delete) within that 2 second window to see if I could delete the message. It did not delete. I'm not even sure if you can delete when doing playback to the phone from the VMO form, so this might mean nothing at all.

99
Views
0
Helpful
2
Replies