Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 4.0.3 / Exchange 5.5

Why does Unity 4 support Exchange 5.5 only when upgrading from 3.x. Can I get it to work with 5.5 for a new install. It's only a demo.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Unity 4.0.3 / Exchange 5.5

More specifically it supports a voice mail only installation with Exchange 5.5 only for upgrades - Unity 4.0 still supports off box UM installs with Ex5.5 for new installations no problem.

For voice mail only we are standardizing on Exchange 200(x) only - it will, of course, still work with 5.5 for your test/demo environement but it wont be supported by TAC for a production VM only installation.

3 REPLIES
Cisco Employee

Re: Unity 4.0.3 / Exchange 5.5

More specifically it supports a voice mail only installation with Exchange 5.5 only for upgrades - Unity 4.0 still supports off box UM installs with Ex5.5 for new installations no problem.

For voice mail only we are standardizing on Exchange 200(x) only - it will, of course, still work with 5.5 for your test/demo environement but it wont be supported by TAC for a production VM only installation.

New Member

Re: Unity 4.0.3 / Exchange 5.5

Thanks Jeff, I was thinking that might be the case. We use Notes but couldn't come up with the DUCS software for the demo. It's really a pilot project that will likely go into production at some point. At that time, it will need to be added to our corporate domain and be integrated with Notes. As far as I know, the server would have to be rebuilt at that time anyway. Is that correct?

Cisco Employee

Re: Unity 4.0.3 / Exchange 5.5

yes, that's correct. For moving from Ex55 to 2000/2003 or the like you can use DiRT, however limitations in the DUCS interface prevent DiRT from being able to create new users on the fly properly as we can in Exchange which means DiRT wont work correctly - this is something we're working on with the Domino folks since it comes up failrly often.

99
Views
0
Helpful
3
Replies
CreatePlease login to create content