Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 4.0(3), NT 4.0 domain and Exchange 5.5 on NT 4.0

Would like to know if this is supported. Thanks.

Unified Messaging

Unity 4.0(3) on 7815 with Win2K server OS

Exchange 5.5 installed on NT 4.0 server

Pure NT 4.0 Domain and Authentication

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Unity 4.0(3), NT 4.0 domain and Exchange 5.5 on NT 4.0

2 REPLIES
New Member

Re: Unity 4.0(3), NT 4.0 domain and Exchange 5.5 on NT 4.0

New Member

Re: Unity 4.0(3), NT 4.0 domain and Exchange 5.5 on NT 4.0

Thanks dude! You're the best.

72
Views
0
Helpful
2
Replies
CreatePlease to create content