Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Unity 4.0.3 shuts down after 4 hours

It seems I have some kind of licensing issue. Unity doesn't accept any calls after 4 hours. Stopping and Starting Unity will fix it for another 4 hours.

Event Viewer shows CiscoUnity_Arbiter, Event ID 1026, "Licensing restrictions have been violated."

I already tried System Administrator, Class of Service, Licensed Features, and unchecked Cisco Unity Box.

Any other ideas?

3 REPLIES
Cisco Employee

Re: Unity 4.0.3 shuts down after 4 hours

That'll happen if you have a failover license on a Unity server - if it can't contact it's partner primary Unity server it'll shut itself down after 4 hours.

New Member

Re: Unity 4.0.3 shuts down after 4 hours

Did you install a license key during your 4.0.3 install? Go to Start > Programs > Unity > Licensing and check to see if anything is out of whack. For example, after an upgrade to 4.0 we see a lot of customers find themselves with a COS that is assigning the Cisco Unity Inbox when they don't have that licensed. This can be fixed by going into the SAWeb > COS > Licensed Features, finding the offending class of service, and disabling whatever feature isn't licensed.

adam

New Member

Re: Unity 4.0.3 shuts down after 4 hours

Yes, that was the problem. I had to make sure to uncheck Cisco Unity Inbox from each one. So I hit find under COS and pulled up tts, Administrator, and Subscriber, then Licensed Features and removed the check. Then it worked fine.

Thanks.

Ron

167
Views
0
Helpful
3
Replies
CreatePlease to create content