Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity 4.0 and CUICA

I wanted to bring this to your attention since this is the second time that this happened to me during a Unity 4.0 install.

When i run CUICA and get to step 4 where i am configuring message store, i input the server i want to connect to and then it says unity has not been properly installed. I spent hours this time and last time troubleshooting and called it a day. When i come in the next morning i run the setup again and miraculously it works.

Any thoughts?

Cisco Employee

Re: Unity 4.0 and CUICA

What's the Domain environment like? Multiple DCs and or GCs? Can you post the tempu.log?


Re: Unity 4.0 and CUICA

There is a defect open on something like this:



Message Store Configuration Wizard silently exits after

you select the Exchange 2000 partner server.


This can happen if DNS is misconfigured and there are

no SRV records pointing to global catalog servers in the DNS table. You

can verify that this is the problem by examining the DNS table (either

explicitly or with a utility like nslookup).


There is no workaround--you must fix the DNS configuration.

Further Problem Description:

The problem is that MSCW is doing a serverless bind that is failing. The

exception is caught but not reported, so the app exits silently. Note

that many apps other than Unity depend on serverless binds, so this

misconfiguration will likely cause other things in the network to not

work correctly.

In 4.0(2) and later Configuration Setup will warn that DNS is not configured properly rather than exiting.

Hope that helps,


Community Member

Re: Unity 4.0 and CUICA

why does it run after giving it a rest for 10+ hours?

this is the second time it has done this on 2 new installs.


Re: Unity 4.0 and CUICA

I'm only suggesting what the problem might be. This is the best we can do because we don't have any data to troubleshoot with. Should this happen again a user dump of the crash would be best to obtain root cause. AD+ is the tool to gather this data with:;en-us;286350



Cisco Employee

Re: Unity 4.0 and CUICA

If you could post that tempu.log, we'd be able to confirm if it was CSCdz69110 (I worked on CSCdz69110 when it came in from the field). If it wasn't CSCdz69110 , we could still gain some information from the tempu.log

CreatePlease to create content