Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

UNITY 4.0 - Error in Setup, Setup is aborting

Hi !

From a newly installed server :

The 4.0.1 Setup is giving an error code =3 ..when it didn't find the "Sentinel" Drivers , and the setup is aborted .

Maybe I'm wrong ... but Sentinel is no more used ? On 4.0, since we dont have to use Rainbow Sentinel Dongle ?

Martin

3 REPLIES
Cisco Employee

Re: UNITY 4.0 - Error in Setup, Setup is aborting

that's correct but if it thought it was doing an upgrade it would want to find the driver to read the old key - any chance this box had a 3.x version installed on it at one point that was not entirely removed?

Community Member

Re: UNITY 4.0 - Error in Setup, Setup is aborting

I understand your point of view ..

But .. Can we assume that if we upgrade a working server it's certain that the Sentinel Drivers will already be installed .. and fonctional ? Anyway

This is a "new" install, I just build the server from scratch ...

About this, I will be able to update the case about the Event Viewer Error in few minutes .. I'm about the acheive the 4.0 new install by noon . The server is "English, US" and all regional settings are English US also .

Will keep you posted !

Martin

Community Member

Re: UNITY 4.0 - Error in Setup, Setup is aborting

I had the same error when running Unity CD1 via terminal services, when I ran it locally, it ran without an error.

99
Views
0
Helpful
3
Replies
CreatePlease to create content