Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity 4.0 patches and updates

I've just installed 4.0 on a new server I used the Unity install tool to prepare the server for Unity. However, the prep tool did not mention anything about MS03-026. I'm wondering what else should be applied to ensure proper security is in place. Is there an updated tool available to detect what needs to be installed?

2 REPLIES
Cisco Employee

Re: Unity 4.0 patches and updates

We basically support all the hot fixes (patches) that Microsoft releases - the policy is stated here:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_pre_installation_guide09186a00801245c3.html

we don't (can't) keep the SysCheck tool (the guy that runs ahead of the install) up to date with all the blizzard of MS security patches/hot fixes out there.

Community Member

Re: Unity 4.0 patches and updates

I'm on 4.0.2 and would like to update to 4.0.3. The only updates I can find on CCO are the 4.0.3 SP1 CDs. I don't see a read me on the upgrade. Is there one available. After the upgrade to 4.0.3 I'll apply the other updates.

113
Views
0
Helpful
2
Replies
CreatePlease to create content