Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity 4.0 VPIM and Exchange 5.5

I have not been able to find anything that says VPIM is not supported under Exchange 5.5, but I have also not been able to find anything that says it does. Anyone know if VPIM will work under Unity 4.0 using Exchange 5.5 as the message store?

1 REPLY
Gold

Re: Unity 4.0 VPIM and Exchange 5.5

It is not supported in a pure Exchange 5.5 environment. It is supported in a mixed 2000/5.5 envionment though.

This doc points it out:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_data_sheet09186a00800e9c23.html

Thanks,

Keith

76
Views
0
Helpful
1
Replies
CreatePlease to create content