Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Unity 4.03 install

Scenario:

Customer going from 0 to 100 as it relates to network infrastructure. No servers up until 3 weeks ago. Have built out a win2k3 AD network. Customer will be buying either exchange 2k or 2k3 late this year early next. Have server in place to install exchange just waiting for software.

Dilemna:

Customer has purchased Unity 3.1(5) UM, which we have subsequently received 4.03 via PUT. Ready to install Unity but not sure best way given current circumstances.

Looks like on box exchange is not supported w/ UM anymore and that if I install on box and add the "official" exchange box later I will have to reinstall Unity. Can someone confirm this for me?

If so what options do I have?

TIA,

Israel

1 REPLY
Gold

Re: Unity 4.03 install

Since 3.X it has not been supported to have the any UM user’s mailboxes on the Unity server. It was supported to have the Unity_ mailbox on the server but you are correct in that we have removed support in 4.X.

If you were planning to use the Unity server as you Exchange server 4.X doesn't bring anything new to the table -- it wouldn't have been supported with 3.X either.

If they want to install the system as voicemail only for the time being that's fine. Nothing says you can't install the copy of Exchange 2000 Enterprise we ship with Unity on a server other than the Unity server. Once you bring the official Exchange server up online you can re-point Unity to the new mailbox using the Migrate Subscriber Data tool.

http://www.ciscounitytools.com/App_MigrateSubscriberData.htm

Hope this helps...

Keith

84
Views
0
Helpful
1
Replies
CreatePlease to create content