Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity 4 and Exchange 2007 - what breaks?

Hi...I've read several of the postings that indicate Unity 4.0 is does not support Exchange 2007. I need to find out what exactly breaks if Exchange 2007 is installed. For example, do the AD schema changes break Unity? Can anyone point me to documentation that discusses the issues in more detail. Thanks.

2 REPLIES
Community Member

Re: Unity 4 and Exchange 2007 - what breaks?

Hi, we found that generaly it works ok, all features and functions are fine, but after a while some users, not all and not the majority, get the message that their mailbox is full and should delete. But this message will never go away no matter what they delete.

Deleting and re-adding the user to Unity would clear the fault most of the time but not all. Hope that helps!

Ollie

Community Member

Re: Unity 4 and Exchange 2007 - what breaks?

First of all, unity 4 with exchange 2007 is not tac supported.

Also the only version of unity that can support exchange 2007 is unity 4

Pls see link below.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/requirements/50cusysreq.html#wp472166

HTH

160
Views
0
Helpful
2
Replies
CreatePlease to create content