Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UNITY 4 - Supported on Exchange 2003 ?

Hi there folks,

I got a customer that is planning to upgrade is Exchange 5.5 to 2003 when 2003 will be officialy release by MS .

Does anyone can told us when Cisco is planning to "Support" 2003 on UNITY 4 when it will be release (MS plan to Mid-2003) ???

Thanks !

Martin Gagnon

TELUS

1 ACCEPTED SOLUTION

Accepted Solutions
Gold

Re: UNITY 4 - Supported on Exchange 2003 ?

Cisco is always planning to support the latest version of Exchange. Not doing so would be product suicide for any vendor of Unified Messaging.

Support will not come the day the Exchange 2003 is released however. We must test to ensure that the products are compatible first and make changes to Unity if necessary.

I have been playing with the Exchange 2003 beta 2 release and Unity 4.0. So far they play well together. It’s unlikely that we will have the same situation with Exchange 2003 and Unity 4.0 that we did with Unity 2.4 and Exchange 2000.

Thanks,

Keith

1 REPLY
Gold

Re: UNITY 4 - Supported on Exchange 2003 ?

Cisco is always planning to support the latest version of Exchange. Not doing so would be product suicide for any vendor of Unified Messaging.

Support will not come the day the Exchange 2003 is released however. We must test to ensure that the products are compatible first and make changes to Unity if necessary.

I have been playing with the Exchange 2003 beta 2 release and Unity 4.0. So far they play well together. It’s unlikely that we will have the same situation with Exchange 2003 and Unity 4.0 that we did with Unity 2.4 and Exchange 2000.

Thanks,

Keith

90
Views
0
Helpful
1
Replies
CreatePlease to create content