Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 4.x and Exchange 5.5

Does Cisco provide TAC support for Unity 4.x and Exchange 5.5 integrations?? Is it even recommended to have a Unity 4.x and Exchange 5.5 integration.

1 REPLY
Cisco Employee

Re: Unity 4.x and Exchange 5.5

yes, 4.0(x) does work with Exchange 5.5 (and mixed 55/2K installs) and TAC does support it.

for voice mail only installs we want you to go with Ex2K but if you're going into an existing site for UM installs with 55, there's no problem with that.

87
Views
0
Helpful
1
Replies
CreatePlease login to create content