Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity and Exchange SP4

Does Unity function properly with Exchange 5.5 SP4?<br><br>

1 REPLY
Anonymous
N/A

Re: Unity and Exchange SP4

Yes... we support SP4. QA finished testing it this week and it's been running on our front system for a while as well. No problems encountered.


Jeff Lindborg
Unity Product Architect
Active Voice
jlindborg@activevoice.com
http://members.home.net/jlindborg

166
Views
0
Helpful
1
Replies
CreatePlease to create content