Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity and Lotus Notes

I was told Unity 4.0 works with Lotus Notes,

Currently I have an early version of Unity but will upgrade it to 4.0 ; should I upgrade Lotus 5.5 to 6.0 ?

Thanks and regards,

marcos

3 REPLIES
Cisco Employee

Re: Unity and Lotus Notes

Hi

For info on the supported versions have a look at this place:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/sysreq/40_sysrq.htm#34211

IBM Lotus Domino is required on the Domino server, and versions 5.0.11 and 5.0.10 are supported.

IBM Lotus Domino Unified Communications Services (DUCS) for Cisco Unity version 1.1 is required on the Domino server.

IBM Lotus Notes is required on the Cisco Unity server, and versions 5.0.11 and 5.0.10 are supported.

Kind Regards

Ullie Versavel

New Member

Re: Unity and Lotus Notes

Thanks Ullie

regards,

Marcos

New Member

Re: Unity and Lotus Notes

Will Lotus Notes work if installed on a Unix platform? I believe I was told it would only work installed on a Windows platform.

Thanks,

Chris

129
Views
0
Helpful
3
Replies