Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity and MSXML 3.0 SP4

Hello,

Unity, of course, requires MSXML 3.0 SP1 to install. The latest release of MBSA (Microsoft Baseline Security Analyser) 1.1.1 requires SP2 to function - although SP4 is the only available download that I can find from Microsoft.

I am hesitant to install SP4 - I just don't want to drive unity nuts.

I suppose I could use MBSA off box, but I guess I'm wondering whether anyone else has experience or suggestions regarding installing MSXML 3.0 SP4.

Thanks!

1 REPLY
Community Member

Re: Unity and MSXML 3.0 SP4

Cisco's policy with service packs with Unity is quite clear on this:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/whitpapr/maintcu.htm#1069859

"Do not install a service pack that has not been qualified, or Cisco TAC will not help you resolve problems until you uninstall it."

If you want to see if a service pack is supported, check this matrix:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/cmptblty/svpckmx.htm#30827

adam

230
Views
0
Helpful
1
Replies
CreatePlease to create content