Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Unity Bridge

I am looking for the specific requirements to integrate a Unity bridge w/ unified messaging. Will the Unity bridge only workin in an AD w/ exchange 2000 environment. I was told this and can't find any documentation to back this up.

My understanding is that communicates via analog from messaging system to the Unity bridge. The Unity bridge then communciates via smtp to a Unity voice server. I don't see any specific information that says you need a specific doamin NT or AD with Exchange 5.5 or 2000.

thanks for the help

1 REPLY
Gold

Re: Unity Bridge

This doc covers the requirement:

http://www.cisco.com/warp/public/cc/pd/unco/un/prodlit/unity_ds.htm

The Voice Gateway 2000 (IVC) is required for the Bridge. Exchange 5.5 only environments don’t support the Voice Gateway 2000 and thus can't support the Bridge. Therefore you must have Exchange 2000 or mixed 2000/5.5.

Keith

97
Views
0
Helpful
1
Replies
CreatePlease to create content