Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity Connect Viewmail Traffic flow

Have a customer that is having some issues with their upgraded Unity Connection, Viewmail and their Outlook envirnment.

Unity Connection is at 8.5 and Outlook is 2010 and Viewmail is the latest version off CCO.

Call Manager is still at 7.1 but is going to be upgraded to 8.5 this week.

There are a couple of issues that have been reported to us since the upgrades.

1) When using Viewmail, they direct the audio to the Phone instead of listening on the PC's.  There is accorning to the customer a significant delay between the queuing of the replay until the phone rings and they can listen.  Much longer that when the did the same with Unity 7.

2) The customer is also saying that the Viewmail Tab will sometime "disappear" from the toolbar in Outlook.  closing and reopening generally brings it back.

Looking for a guide that would go through the communication steps between the Outlook Server, the Outlook Client and Unity Connect and Call Manager that would show the protocols and steps between the time of requesting the phone go off hook and the message starts to play.  Since the call does complete, I believe that the software is working, but that there may be some process within the customer's network that may be slowing things down.

Does anyone know how sensitive the communications timings are between Unity Connection and Outlook that might cause IMAP to indicate to drop the ViewMail Tab from the toolbar?

Thanks for the assistance.

Everyone's tags (3)
1 REPLY
New Member

Unity Connect Viewmail Traffic flow

Did you ever find a resolution to this? I'm experiencing the same issue w/ UC 8.5.1ES65.13039-65 / CUCM 8.5.1.12900-7 / Viewmail 8.6.4.7.

I think the problem started occuring after installing the following MS updates in a Citrix environment:

kb2444328

kb2551503

kb2578159

kb2617858

kb2620656

kb2661001

TAC stopped offering support when they found out we were running a Citrix environment. We tested Viewmail 8.6 and the issue persists.

673
Views
0
Helpful
1
Replies