Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Unity Connection 7.1(2) error

Dear All,

I faced a problem today with unity connection 7.1(2), I tried to install it on a cisco MCS7825I4-K9-UCB1 server (preloaded with this image). At some point of the installation, a message poped up indicating that the hardware was not supported on this software release.

I ignored the message and continued installation, but when ever I reboot the system this same message pops up and interferes the boot process of the server. As a result unity server is not accessible.

1 REPLY
Cisco Employee

Re: Unity Connection 7.1(2) error

Have you tried to install any other Cisco UC product that supports that platform to make sure the MCS is OK?? or tried to install CUC with DVDs?

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
169
Views
0
Helpful
1
Replies
CreatePlease to create content