Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UNITY ENTERPRISE and PCI

Does AV support any PCI Dialogic Hardware for Unity ?<br><br>

3 REPLIES
Anonymous
N/A

Re: UNITY ENTERPRISE and PCI

yes, both voice and fax cards.

Are you looking for a particular card in PCI format?

Jeff Lindborg
jlindborg@activevoice.com
http://members.home.net/jlindborg

Edited by jlindborg on 9/5/00 01:38 PM.

Anonymous
N/A

Re: UNITY ENTERPRISE and PCI

Internal trials have identified that a D4PCI is supported - but not natively out of the box - the Dialogic Native drivers need to be updated prior to the Unity installation. When will Unity support PCI out of the box ? In NZ we are still receiving 2.3, our next order will probably come as 2.4 - can we expect the drivers in this release ? Additionally - when will the NZ prompt set be natively available on the Unity CD - we recorded over a thousand prompts for AV when Unity was 2.2 (to date we have only a special burnt 2.3 CD from AV).

Kind Regards
Dale Matravers
Operations Manager - Amtel Comms LTD

Anonymous
N/A

Re: UNITY ENTERPRISE and PCI

Hi Dale.

Yes, PCI support was in there in 2.3.6, however that did not ship internationally. The 2.4.5 build you’re waiting for will have this in there natively. We had a last minute bit of excitement with Win2K along these lines but we have updated drivers from Dialogic shipping out in 2.4.0 now to handle this on most platforms.

The NZ prompt set will be release in 2.3.4 build 147 (142 is currently shipping) along with Spanish. We hope to have this to production in the next couple weeks.


Jeff Lindborg
jlindborg@activevoice.com
http://members.home.net/jlindborg

178
Views
0
Helpful
3
Replies