Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity & Exchange 2007

I need to know what versions of Unity will support Exchange 2007? Currently we are running Unity 4.04SR1 in conjuction with Call Manager 4.0(2A)SR2B...

1 REPLY
Green

Re: Unity & Exchange 2007

Currently Unity is not supported with Exchange 2007. As Exchange 2007 isnt even out in full, there isnt an exact release date on the Unity integration. Probably next year some time.

142
Views
0
Helpful
1
Replies
CreatePlease to create content