Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity - Exchange 5.5 & Exchange 2000

Hi:<br><br>I currently have a Unity server running 2.4.6 on a Win2k OS, Exchange 5.5 SP4.<br><br>The Exchange portion is the same site and org as the rest of my Exchange servers.<br><br>My question is:<br><br>Can I place an Exchange 2k server in my domain and not experience any negative issues with my Unity server that is currently running Exchange 5.5 SP4.<br><br>Have people experienced any difficulty with Unity 2.4.6 on Exchange 5.5 when introducing an Exchange 2k server?<br><br><br><br>Erik L. Vesneski<br>Internal Network Manager<br>www.epicentric.com

2 REPLIES
New Member

Re: Unity - Exchange 5.5 & Exchange 2000

There should not be any problems if you just want to introduce Exchange 2K, unless you want folks homed on Exchange 2K to be Unity susbscribers. Unity 2.4.6 does not support Exchange 2K.
Also there are a bunch of known issues with setting up AD connectors from Exchange 5.5 in the 2.4.6 land. It has to be a one way connection, from Exchange 5.5 to AD, or else the accounts in Exchange 5.5 get corrupted and there is not way to retrive them.

Anil Verma
Cisco Systems
anilve@cisco.com

Anonymous
N/A

Re: Unity - Exchange 5.5 & Exchange 2000

Hi:

With your last bit of information:
------------
'It has to be a one way connection, from Exchange 5.5 to AD, or else the accounts in Exchange 5.5 get corrupted and there is not way to retrive them.'
------------
I want to have a two way connection so I am assuming that I will have to upgrade to 3.0x before I introduce the Exch2k server (besides Unity) into my site.

Actually, it looks like I will be introducing the Exch2k server into my env and Unity 3.0x together - argh.

Thanks,

Erik L. Vesneski
Internal Network Manager
www.epicentric.com

130
Views
0
Helpful
2
Replies
CreatePlease to create content