Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity Import tool is not creating users with Exchange server

I am trying to use the Unity import tool to import users but keeping getting the error

Unable to locate subscriber in Active Directory.,Error Column:0,

When I attempt to locate the user in Active Dirctory, the users appears to be there but there is no exchange server associated with the user. Also the user does not show up in Unity. It appears that the users is created in AD as a distruibtion list not as a user. The Unity is version 3.1.4, we have Exchange 2000 with many sites.

Any suggestions...

Thanks

7 REPLIES
Cisco Employee

Re: Unity Import tool is not creating users with Exchange server

I'm a little confused...are there no AD accounts that are users and that have Exchange mailboxes? Is it that the import fails, but something is still created in AD?

New Member

Re: Unity Import tool is not creating users with Exchange server

These are new users that do not have and AD account or Exchange account. The import seems to fail because at the end the import says that it has imported 0 records. When we look at the error logs we see the previous error. After the import says that it has imported 0 records, when you go to AD then you see that the import seems to have created just the AD account but did not associate it with Exchange. When have done some troubleshooting and it would appear that it has some thing to do with our Exchange cluster that is in active passive mode and replacation amoung the Exchange servers. It seems that after the import tool creates the user in AD it looks for the users in Exchange but sense replacation has not occured then the import tool produces an error.

Cisco Employee

Re: Unity Import tool is not creating users with Exchange server

I think I was being a knuckle-head. Are you importing from a CSV? I was thinking you were importing AD accounts that already existed. That's why I was confused.

Yeah, in that sort of import process, Unity will create the AD account and ask AD to create a corresponding mailbox. There probably aren't any, but do you see any event log error messages?

It may be a replication issue, or it may be that the RUS hadn't yet ran for the subscribers Unity was trying to create. For the AD accounts that created, does the Exchange Mailbox ever show up? Don't check Exchange System Admin, check under AD Users and Computers.

New Member

Re: Unity Import tool is not creating users with Exchange server

It appears that the Exchange mailbox will show up but it takes up to 20 min's or more before it shows. We are trying a work around to first create the users in AD and the create the Exchange mailbox's... then wait for repelication and try to use the import to pull them into Unity. There's going to be alot of typing tonight... due to the fact we have 2500 users to do...

Cisco Employee

Re: Unity Import tool is not creating users with Exchange server

Definitely sounds like a RUS issue... is there a child domain involved? Do you have Exchange SP2 installed?

Cisco Employee

Re: Unity Import tool is not creating users with Exchange server

Yup. Sounds like the RUS. The RUS could be set up to run at a custom interval. You can check it in the Exchange Admin...

\Organization\Recipients\Recipient Update Service

Anonymous
N/A

Re: Unity Import tool is not creating users with Exchange server

You can right-click on RUS and "update now". There may staill be a lag due to AD replication unless you force AD replication.

211
Views
0
Helpful
7
Replies