Cisco Support Community
Community Member

Unity install locks up near the end

Unity install locks up at Saving configuration stage -won't respond. I have attempted install 3 times with same result at same place. Netshield was disabled during install. Any ideas what kight cause this?

Also, not sure if this is related but the image CDs would never complete either. They would hang up in random spots. I finally built the box up from the W2000 OS CD and everything seemed to work fine. Exchange SQL and all patches installed OK.

Unity 3.1(5) UM configuration

W2000 SP3

Exchange 5.5 sp4 off box

MSDE SP2 w/ hotfix

CM integration

Netshield installed but disabled

MCS 7827 server


Re: Unity install locks up near the end

Hi -

Do you see anything unusual in the application event log of the Unity server or Exchange 5.5 server at the time the install appears to fail? Something else I would check would be Task Manager on the Unity server, for example - What processes are running? Is the CPU idle primarily or 100% CPU? And if so, what process has most of the CPU? You may have already checked these areas, but knowing what else is happening will better assist in your diagnosis, whether it be from this forum or through TAC. Also, are you installing native 3.1(5) or upgrading from say 3.1(2) using the CD images?

Best wishes! Ginger

Community Member

Re: Unity install locks up near the end

I just had this same problem trying to install a NEW 3.15 system. It ended up being a bad CD disk, I had to download the complete CD Disk 1 onto the box and install from it.

Hope this helps...

CreatePlease to create content