Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity integration with NT 4.0 domain

Can Unity 3.1 be integrated into an NT 4.0 domain with Exchange 505 servers, or must I use an earlier version of Unity in order to integrate it into this environment. If so where can I find documentation for the integration of Unity into an NT 4.0 environment

  • Other Collaboration Voice and Video Subjects
1 REPLY
Cisco Employee

Re: Unity integration with NT 4.0 domain

It can, but the unity server must be running windows 2000 that is a member server of the NT domain. You will need Unity 3.1.3 or higher because of CSCdw60729.

85
Views
0
Helpful
1
Replies
This widget could not be displayed.