Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity isn't initializing under Win NT 4.0

<br>I'm trying to starting the Unity, but it doesn't keep this way.I installed successfully the Win Nt 4.0 ,<br>Service Pack 6a,Exchange 5.5 SP-3, Ms-Outlook 2000, Mdac 2.5...and others!!<br>The PreCheckInstall didn't encounter any error .What services should be running and<br>why my admin page denies my access even logged with the profile that i inserted during the installation .<br><br>Thank's<br><br><br><br>

1 REPLY
Anonymous
N/A

Re: Unity isn't initializing under Win NT 4.0

What version of Unity are you installing? 2.4.6.102 and above will require SP4 on Exchange.

There are a number of services that need to be running, and many of them are interdependant. The Exchange core services need to be running before Unity services can start, the telephony service is necessary for telephone system integration, and the IIS/WWW services need to be running for the SA to work. You should see warnings or errors in your event log if there are problems with certain services starting.

Also, what is the specific wording of the access denied error you get when trying to open the SA?

90
Views
0
Helpful
1
Replies
CreatePlease to create content