Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unity not starting

Unity 2.46, V102 ran optimiser, now Unity won't restart. No mesages in event log. Is there any other utilities available that will help find the problem?<br><br> <br><br>

2 REPLIES
Anonymous
N/A

Re: unity not starting

There are messages in the application event log, trust me. When you start Unity each component is created, initalized and then is run, you'll see three sets of information in the app log for each of these steps. Somewhere along that line there's an error or a warning and then the process reverses.

If Unity isn't even trying to start, make sure the AvCsGateway service is set to start automatically.

Presumably Exchange is coming up OK?

Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: unity not starting

yes, when I set AvCsGateway service to start auto it brings up unity - however the Unity symbol on the task bar still shows as Unity starting - not started as i would expect it to be - Although I hav'nt rebooted yet. I'm also now getting the to many logins when using the SA console, never had that before. Is there anywhere which shows which service should be auto, manual etc.
I'm also trying to free up some space from the C drive , i deleted everything in temp and also ran optimiser to try and move some files away from C , however it did'nt allow me to do this as it reports that some services could not be shut down - any ideas.


97
Views
0
Helpful
2
Replies
CreatePlease login to create content