Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity Ports refuse to show up

I installed Unity 3.1 (Build 3.1.3) and installed the TSP (version 6.0.1) which came on the CD and the ports did not show up. I reinstalled Unity, the ports did not show. I upgraded to TSP to version 6.0.2, the ports did not show up. I went in and triple checked all CCM and Unity TSP configurations, ports did not show up. Although when I did a test for connectivity to the CCM it succeeded. Also when I checked the VM ports on the CCM the IP Address of the Unity Server was recognized but registration showed up as 'unknown'.

Any suggestions???

2 REPLIES
New Member

Re: Unity Ports refuse to show up

I'm not quite sure what you mean by "the ports did not show up", but I'll give you a couple suggestions anyway off the top of my head:

First, is this a machine running Win2k SP3? If so, the test button will pass the first time, but then after rebooting, it will start to fail and you won't have any wave devices. This will be fixed in a new TSP (likely 6.0(2a)) when we finish qualifying Win2k SP3. (There's also a registry-hacking workaround you can do now, but it's complicated. I'll explain it if need be.)

Second, the device names (like CiscoUM-VI#) are case sensistive, but there's a bug in the TSP where we don't log an error if you mistype this name but the IP address is correct. (though in this case the test button should fail, so maybe this isn't your problem.)

If neither of these is it, I'm going to ask you to explain the situation a little more, but I'll start with a few questions: 1) has this ever worked? ie, is this an upgrade from an old install that used to work fine but since the upgrade it doesn't? Or is this a new install that hasn't worked since you installed it? 2) Is this a dual switch integration? Or CCM only? 3) Does the test button still work after the reboot? Or just the very first time after the setup program runs? 4) When you install 6.0(2), does it tell you that the install succeeded? Or does it give you an error?

The answers to those questions will likely lead to more questions ;-) But we'll get to the bottom of this...

Michael Kale, mkale@cisco.com

New Member

Re: Unity Ports refuse to show up

Can you post the registry hacking work-around? I'm experiencing the exact same issues on a new unity install With win2k SP3 on the server.

99
Views
0
Helpful
2
Replies