Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity Report Failed

I get a Report Failed message when I queue a report in Unity for Port Usage and check it in the Status Monitor. Unity 2.4.6.135

6 REPLIES
Community Member

Re: Unity Report Failed

I had the same problem occur to me today. I am using Unity 3.1(5). When I run other reports they work OK. I am interested if there is a way to fix this problem.

Community Member

Re: Unity Report Failed

Make sure the language your browser is configured for matches the languages you've installed for Unity. Is there anything being written out to in the app event log?

adam

Community Member

Re: Unity Report Failed

I am configured for English United States on both Unity and the browser. I do get an app event log when the report fails. It says:

Source: AvRepMgr_MC

Category: REPMGR

Event ID: 20004

Description: repmgr runmodule error reportid7 module crunch01 hresult 0x80004005

And a few seconds prior to that error message I get the following:

Source: AvCsServices_MC

Category: Warning

Event ID: 1077

Description: gateway FindCsComponents failed. caller is denied access.

Both messages occur every time I try to run the port report.

Dan

Cisco Employee

Re: Unity Report Failed

Hmmm... sounds like this bug: http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCdu64005&Submit=Search

check out the release notes for a possible work around.

Community Member

Re: Unity Report Failed

Thanks for the tip. This actually did not work for me as it only works with Exchange 5.5 and I have Exchange 2000. However, it put TAC on the right path. My problem turned out to be that the service AvRepDirSvrSvc was set to the unity_ account instead of LocalSystem. As soon as I changed it to LocalSystem the event log errors went away and my report problem was solved.

Dan

Cisco Employee

Re: Unity Report Failed

Also, for your 3.1 system you can consider using the Port Usage Analyzer tool available for download here:

http://www.ciscounitytools.com/App_PortUsageAnalyzer.htm

It'll give you a bunch more detail than the SA report which may be useful.

I see around a dozen or so bugs against the port usage report in the SA but they've been resolved in older versions so there's nothing outstanding here I know of.

136
Views
0
Helpful
6
Replies
СоздатьДля создания публикации, пожалуйста в систему