Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

UNity Server (MCS-7815) IP Address configuration problem

When I install a new MCS7815 for Cisco Unity, the Platform disk restores the Windows 2000 software and I follow all the instructions, however when I set the IP address via the control panel, upon the next reboot there settings have reverted back to DHCP settings.

I have tried to remove and re-add the TCP/IP protocol and I have also tried the workaroud for a similar problem at:

http://www.cisco.com/en/US/partner/products/hw/voiceapp/ps378/products_field_notice09186a00801a02e7.shtml

however, that fix is for a CCM install. I allow the server to be configured as autoconfigure IP address during install but no luck. The IP fix patch in the software center does not work for the server I have.

I end up with an error in the event log:

IP could not open the registry key for adapter TCPIP\Parameters\Adapters\NDISWANIP. Interfaces on this adapter will not be initialized.

The system still works, the IP is actually configured and shows up with ipconfig however it still does not show up properly in the control panel.

Help?

2 REPLIES
Gold

Re: UNity Server (MCS-7815) IP Address configuration problem

Can you try these steps and let me know if they work?

Workaround:

Download the Broadcom driver per URL -

http://www-3.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-52785

1. Open the NIC properties and remove all of the entries tcp/ip, windows

networking, etc.

2. Open the hardware manager and remove the NIC entry from the hardware

manager.

3. Re-booted and when the machine comes back up it will find the NIC and re-

install it.

4. Go thru hardware manager and updated its driver to the latest version from

the IBM web site.

5. After updating the driver, add back in the services & protocols for the NIC

and re-assigned it a static IP.

6. Reboot the machine now and verify IP assigned before the reboot.

Thanks,

Keith

Community Member

Re: UNity Server (MCS-7815) IP Address configuration problem

OK,

I followed all that and when I removed the adatper and rebooted, the NIC was re-installed. I then attempted to update the driver using device manager and the file from the IBM site and it would not find a compatable driver. (Windows kept saying that the driver was already installed and would not take the new one.)

After setting the IP address anyway and rebooting, the system came up and the problem still exists.

Unity runs, the IP according to ipconfig is correct, but the NIC properties are still hosed.

THanks for the help.

100
Views
0
Helpful
2
Replies
CreatePlease to create content