Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity Status Monitor Issue

Hi<br><br>On my unity server, I load the status monitor into my web browser (IE5.5 SP1) When I select the port status icon I get vision of all the ports, but in the State: field I the following message in all ports<br><br>Software\Active Voice\AvCsMgr\1.0\ComponentsToLoad<br><br>There are no updates with the time field or updates showing general port activity on the unity server, I know most ports are being used. Can you suggest a fix or anything I can check to make sure this works ok?<br><br>Thanks in advance for any help.<br><br>Cheers <br><br>

3 REPLIES
Anonymous
N/A

Re: Unity Status Monitor Issue

You didn't provide a version number so I'm shooting in the dark here but there were some localization problems with SM that I remember from 2.4.0 (are you running US English or something else on NT under us by any chance?)

If really need to see if ports are doing something, you can always fire up the StatusMonitor.EXE which you'll find under the commserver\TechTools directory. It's not exactly pretty but it'll show you everything you'd want to know about what's happening on your ports. I do not reccomend leaving this applicating running for any extended period of time since there were several memory leaks found in it, but for a quick view of what's going on, it'll tell you what you need to know.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: Unity Status Monitor Issue

Hi

Thanks for the information, the version I am using is Unity 2.4 Build 2.4.5.66. You are correct about the regional/locals settings. The NT Server is setup for US English. Will this affect the Status Monitor, do I need to change this to UK english, if so, is there anything else I need to change i.e. Unity Settings/Exchange etc..?

Should I perform these changes and restart the server/service?


Thanks in advance once again

Phil Peake

Anonymous
N/A

Re: Unity Status Monitor Issue

I'll have to track down the developer that did the fixes to be sure. All the bug report says is that "mixed" language environement (i.e. where the GUI language of Unity and the NT language underneath are not the same) had problems in the status monitor pulling resource strings out.

That said, if you're running UK English Unity, that shouldn't have any bearing on this since it's the same GUI resource strings, only the prompts are updated I believe.

I'm not sure if there's an easy configuration work around for that build, but I do know the problem was resolved as part of the 2.4.6 release (at least the problem I'm thinking of which may not be what you're seeing). Changing the NT local to UK should be a pretty easy test to do real quick if you can. If that doesn't clear your issue I can check with the SA folks to see what they have to say on Monday.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

124
Views
0
Helpful
3
Replies