Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity subscriber's MWI not working properly

Hi,

Some of subscriber's MWI not working properly. If I leave a voice mail, successfully deliver to outlook mailbox but not light ON the MWI on the IP phone. If I restart the Exchange server, this symptom moving to another subscriber. On the CCM, I can ON and OFF successfully by dialing the MWI ON/OFF number

Looks some integration issue with Exchange. Any troubleshooting tips ?

- ICS7750, CCM3.3.2, Unity 4.0(2) and Exchagne 5.5(UM integration)

Thanks,

1 REPLY
Cisco Employee

Re: Unity subscriber's MWI not working properly

Hi

Are we sure they are never set? If there are eg delays in setting them you can run the Exchange Optimizer as mentioned in http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_tech_note09186a008009468c.shtml#optimizer

What can happens as well that MWI's get out of sync. When you run into the issue you can hit the "Resync Now" option. This can be found when you go to Start - Programs - Unity - Manager Integrations. And when you arrive there you go the properties of your integration and you hit resynch now.

Also please check event viewer regarding any possible issues in regards to MWI.

We can also setup traces but please try out first the above suggestions and provide us feedback on them.

Tnx

Ullie

116
Views
0
Helpful
1
Replies