Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started.

New Member

Unity Supported Platforms/ Unity 4.0 / Dell Blade Servers ?

Does anyone know if in Unity 4.0 cisco is going to support some of the newer Dell Servers? I have looked at the Unity Supported Platforms page and I see a lot of older Dell servers. Are they pushing people to the ICS platform ? I would like to run Unity on the new Dell Blade Servers.

Ryan,

  • Other Collaboration Voice and Video Subjects
1 REPLY
Gold

Re: Unity Supported Platforms/ Unity 4.0 / Dell Blade Servers ?

Cisco doesn't try to push folks to use one platform or another. We just require that it has been qualified.

The ICS is a special platform with special Unity licensing. For some customers the ICS, which can support CM and Unity in a single box, is more cost effective.

At this time we aren't supporting and as of a couple weeks ago we didn’t have plans to support the Dell blade servers. You should contact your sales team if support is required. If the deal is large enough to justify the costs or if enough customers request support Cisco will attempt to qualify it.

Here is the update to the HCL for Unity 4.0:

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.ee8e2f8

Keith

78
Views
0
Helpful
1
Replies