Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity System Profile

Hello again...I am integrating Unity (3.0(2)) with Call Manager (3.1.2(c))...Cust has Active Directory with Exch 2k...Unity is in and runs fine, up until I run the configuration setup...I see the exch svr and all associated containers when going through the setup...when I get to the end I get error message : "Unity System Profile could not be created"...I have followed all of the install procedures to include schema update, etc...Also, based on info I found from other posts I tried to look in the dom contr security policy to see if "act as part of o/s" is set, and I get access denied...that, among other things, leads me to beleive we have "a failure to communicate" going on...<br><br>All systems use admin account for everything...<br><br>any suggestions...I am relatively new to active directory and would appreciate any help...<br><br>:-)<br><br>

2 REPLIES
Anonymous
N/A

Re: Unity System Profile

Could be that the account you're installing with does not have rights to create containers (which is necessary since we create a Unity container where the location objects go) or the like. Try downloading the Unity Permissions Wizard off AnswerMonkey.net (it's on the 3.x tools page) and running through it. This helps setup rights/permissions on the installation account and the service account (the account that needs to be associated with our services for Unity to run properly). It might help out...


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: Unity System Profile

i got here late in the install game...exch sys mgr was not loaded on the unity svr, since it doesnt have exch loaded on it...that has now been corrected and I get all the way to the end now, and unity wont start...we are getting monster errors in app log:

he description for Event ID ( 30002 ) in Source ( MALEx_MC ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. The following information is part of the event: 8004011d, You do not have permission to log on..

it all starts with that one, and several more, every time i try to start unity...

cust is now looking over my shoulder and need some quick help...

ps - i have re-ran perm wizard and all appears to be happy - all delegation has been given to admin acct, etc...

thx

147
Views
0
Helpful
2
Replies