Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity UM - No Message Delivery

Just installed Unity 4.0.2 with licensing for 150 UM Mailboxes. The mail server is running Exchange 2000.

I tried to follow all the instructions, but I think I botched something up.

Unity answers, let's me record a message, tells me it's sent, but the message never reaches the phone or the receipients mailbox.

Can some one point me in the right direction of what's not working right?

Also, I am unable to launch the Exchange System manager from ANY of the Unity accounts (UnityAdmin, UnityInstall, UnityDirSvc, etc...) it complains about MAPI and that there is no rights for SE_CREATE_GLOBAL...

4 REPLIES
Green

Re: Unity UM - No Message Delivery

Verify that only one NIC is enabled (if no Teaming is in use).

Did you run correctly the Permission Wizard.for 4.0.2

http://www.ciscounitytools.com/HelpFiles/PW3x/PWHelpPermissionsSet.htm#_Toc21735111

The installation went smoothly?

Any errors in Event Viewer.

New Member

Re: Unity UM - No Message Delivery

No Teaming, Using 1 NIC.

Permission Wizard Ran Error Free

Installation Went Smooth

Error Log Shows This:

-----------------------------------------------

Event Type: Error

Event Source: CiscoUnity_UMR

Event Category: UMR Thread Error

Event ID: 113

Date: 1/31/2006

Time: 9:36:47 PM

User: N/A

Computer: UNITY1

Description:

A message with the subject:

Message from 8391

to recipient dharris could not be delivered and was moved to the failed directory. This can occur for several reasons: the recipient mailbox may be disabled or inaccessible, Cisco Unity may be having trouble connecting with the partner server, or the Cisco Unity messaging component may not be properly configured. If this condition persists, contact Cisco TAC. 0x00001274

-----------------------------------------------

New Member

Re: Unity UM - No Message Delivery

I ran all the tests in the Unity Tool Depot and everything is passing for Send-As / Receive-As.

New Member

Re: Unity UM - No Message Delivery

Hi

I am also facing same problem.did you resolved the issue if yes pplease post it

thanks

157
Views
0
Helpful
4
Replies