Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity Upgrade 2.2 to 2.4.6

I have a customer that is currently at level 2.2 and I was wondering if they can be upgraded straight to 2.4.6 or do I have to go thru 2.3 first. <br> Thank you<br> Steve<br><br>

1 REPLY
Anonymous
N/A

Re: Unity Upgrade 2.2 to 2.4.6

You need to get to 2.3 first...

wow, I didn't know anyone out there was still running 2.2... we haven't supported that in pushing two years now. That's amazing!


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

114
Views
0
Helpful
1
Replies
CreatePlease to create content