Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unity upgrade and CISCO2951/K9 incorrect time

kioi

1 REPLY
Cisco Employee

unity upgrade and CISCO2951/K9 incorrect time

Hi,

Upgrading directly from Cisco Unity 4.1(1) and earlier to Cisco Unity 8.0(3) is not supported. You must upgrade to Cisco Unity 4.2 first, then upgrade again from 4.2 to 8.0

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/unity/8x/release/notes/803curn.html#wp838120

For the time issue I've seen this when the FW on the phones is an old one, please check you are using the latests and re-create the cnf files then reset the phones.

Christian Nuche

PDI HD Team.

469
Views
0
Helpful
1
Replies