Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

unity upgrade to 3.1.6

I upgraded unity from 3.0 to 3.1.6. customer is running exchange 5.5 server.

Now when trying to access unity, i get message " sorry, system is temporarily unable to complete your call"

In event viewer I have a malex_mc error: attempt to access exchange private store has failed:80040111. mapi subsystem has returned following error. information store could not be opened.

does anyone know what's gone wrong?

Thanks

Rob

2 REPLIES
Cisco Employee

Re: unity upgrade to 3.1.6

Hi

It looks like you have a problem connecting to exchange 5.5. What accounts are you using for the Acsmgr and AVumrSyncSvr account? Did you give them the correct rights? Have a look at this URL for what rights are needed

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/unity31/inst/inst31/inst_020.htm#1510737

Also make sure you have run permissions wizard.

8004011 actually means MAPI_E_LOGON_FAILED so it looks like we cannot login to the Unity_servername mailbox.

Ullie

Cisco Employee

Re: unity upgrade to 3.1.6

Hi Again

And as a last note when I look at this part of the error message "information store could not be opened" make sure that your exchange is running properly and that you are not short on disk space on the Exchange server.

Ullie

103
Views
0
Helpful
2
Replies
CreatePlease to create content