Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UNITY upgrade

I'm trying to upgrade UNITY from 2.4.5 to 3.1. I point Update license settings from file I got from cisco. But system said that file does not content nesessary file. What the problem? How can I get the new one?

Ilia

  • Other Collaboration Voice and Video Subjects
2 REPLIES
Cisco Employee

Re: UNITY upgrade

How are you applying the license? You need to apply it during the 3.1 installation, not on your 2.4.6 systems since the 2.4.6 license upgrade tool will not recognize the new license codes with new 3.1 features and the like.

If you are applying it during the 3.1 installation it's possible you got a bogus license file (although that's kind of odd) and you'll want to ping your account team to get them to generate another.

New Member

Re: UNITY upgrade

I apply license during 3.1 installation. I sent notification to cisco already

Thanx

95
Views
0
Helpful
2
Replies