Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

unity version

i'm getting ready to rebuild my unity server and would like to have it ready for the call manager 3.1.

will unity 2.4.6 build 135, with tsp 3.0.0.7 work with call manager 3.0(11)?

2 REPLIES
New Member

Re: unity version

The short answer is NO. Call Manager 3.0(11) and 3.1(1) require different tsp's

Here are the qualified product combinations

Unity------AV-Cisco TSP---Cisco CallManager

2.4(6.135)----3.0(0.7)-------3.1(1)

2.4(6.135)----1.0(0.36)-----3.0(11)

2.4(6.135)----1.0(0.36)-----3.0(10)

2.4(6.135)----1.0(0.36)-----3.0(9)

2.4(6.126)----1.0(0.32)-----3.0(11)

2.4(6.126)----1.0(0.32)-----3.0(10)

2.4(6.126)----1.0(0.32)-----3.0(9)

2.4(6.126)----1.0(0.32)-----3.0(8)

2.4(6.102)----1.0(0.32)-----3.0(9)

2.4(6.102)----1.0(0.32)-----3.0(8)

2.4(6.102)----1.0(0.28)-----3.0(11)

2.4(6.102)----1.0(0.28)-----3.0(10)

2.4(6.102)----1.0(0.28)-----3.0(9)

2.4(6.102)----1.0(0.28)-----3.0(8)

2.4(6.102)----1.0(0.28)-----3.0(7)

2.4(5.73)------1.0(0.28)-----3.0(7)

2.4(5.xx)-------1.0(0.24)-----3.0(2d)

Hope this helps

Spike

New Member

Re: unity version

Spike:

It looks like I'll have to use TSP 1.0(0.36) until I upgrade to CM 3.1 and then use TSP 3.0(0.7).

Thanks for the info.

Rob

95
Views
0
Helpful
2
Replies
CreatePlease to create content