Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity Web Admin Issue

I was wondering if anyone could offer any opinions on this problem.

Unity 3.1.5 w/ on box Exchange running as a domain controller/DNS server in its own domain. No existing Windows domain.

When I log in to the computer locally everything works fine. My issue is with the web sa. Here's what happens:

I browse to x.x.x.x/web/sa and login with username, password, and domain.

I authenticate and the first Unity screen comes up. I click on "subscribers" and a subscriber comes up.

Then I click the "find" icon and the find window pops up. I search by extension, last name, whatever, and results are returned. UP UNTIL NOW EVERYTHING IS FINE.

But when I click on a subscriber, the browser hangs and eventually (after 20-30 seconds) with a "Page cannot be displayed" error.

After some troubleshooting I found that when I click the subscriber's name in the find box the browser tries to go http://computername/long string of characters and then hangs, but when i change "computername" to the ip address it finds the subscriber and everything proceeds ok for that subscriber.

So, my thinking is that there is something going on with name resolution in this specific instance (with subscribers). The funny part is that other things work fine, like when i search for call handlers i can search and find them and get to the specific call handler screens fine.

So, I guess this is more of an annoyance (having to change computername to ip address to search for subscribers) than a mission critical problem, but i'm wondering if anyone knows how to clear this up.

Thanks.

Bill

3 REPLIES
Cisco Employee

Re: Unity Web Admin Issue

Yep... this is a known bug:

http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCdw59188&Submit=Search

The release notes in there have a work around of sorts you can try and it looks like it's been fixed (i.e. subscriber searches using FQDN properly) in the upcoming 4.0(2) release a few weeks out.

New Member

Re: Unity Web Admin Issue

I found the workaround detailed in CSCdw59188 required visiting all desktops and if I have 12000+ users, that would not be possible! I created a CNAME under the user domain which points to the unity domain

For example:

Define this in DNS in the userdomain

unitydomain IN NS unitydns.unitydomain.com..

unitydns.unitydomain.com.. IN A 1.1.1.1

unitysrv CNAME unitysrv.unitydomain.com.

When the browser goes to http://unitysrv/.., DNS will be forward a request to User DNS to resolve unitysrv.userdomain.com which has a CNAME maps to

unitysrv.unitydomain.com and which will forward to the Unity DNS to resolve.

New Member

Re: Unity Web Admin Issue

Bill,

If there is an underscore in the name of your server, this is a bug with Unity not being able to decipher that underscore. Please let me know if that is the case in your situation.

110
Views
0
Helpful
3
Replies
CreatePlease login to create content