Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

unity2.46 and CCM3.12

I am tring integrate Unity 2.46 and CCM3.12, but I found whenI test TAPI, it failed, error message: the voice device name doesn't respond to registration requests..." But definetly the name in UNity is same as in CCM. It used to work with CCM3.0.11 in my lab. I guess it's because 2.46 is not compatibale with CCM 3.12. I am on customer site now, it's urgent, can you give me suggestion?<br><br>Thanks<br><br>

1 REPLY
Gold

Re: unity2.46 and CCM3.12

Unity 2.4.6 and CM 3.1(2c) can work together for sure. What version of TSP do you have? Make sure you get the lastest.

Check out this doc I put together too:
http://www.cisco.com/warp/customer/788/AVVID/unity_bravo.shtml

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems
kechambe@cisco.com

84
Views
0
Helpful
1
Replies
CreatePlease to create content