Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Upgrade 2.2 to 2.4

I have to perform a Unity upgrage for a customer from version 2.2 to 2.4. In the installation manual there is a section on upgrading from 2.3 to 2.4. Will the same procedure apply and work O.K. If not, how should I handle the upgrade. Also, I was sent a Unity system key upgrade floppy disk with the 2.4 package. Do I not need a new dongle? Thank you for any help and advice.<br><br>

4 REPLIES
New Member

Re: Upgrade 2.2 to 2.4

Unity does not support upgrading from 2.2 to 2.4. That is really old version. I believe all folks on 2.2 were upgraded to 2.3. If for some reason this site got left behind, you might want to upgrade them to 2.3 first and then to the newer one.
You do not need a new dongle, but you will need the updated key data as the key, and some features on it, were upgraded between the two releases.

New Member

Re: Upgrade 2.2 to 2.4

I was checking out this customers Unity more closely today and in checking the keydump noticed that the key is version 2.2 but when opening the SAweb page it shows version 2.3 build 2.3.4.102. So if I'm correct all I will have to do is run the key upgrade using the floppy sent to me and than continue the upgrade as outlined in the manual on upgrading from 2.3 to 2.4. Would this be the suggested procedure? Thank you for your reply.

New Member

Re: Upgrade 2.2 to 2.4

Yes, this sounds right. Please read the upgrade instructions properly. The upgrade from 2.3 to 2.4 can take a long time. The database is converted, but there are no indications about this on the screen.
Remember not to hit the cancel button after the file copy has started. That leads to all kinds of bad things.
And always take a backup of the system before you start the upgrade in case you need to come back to the original image.

Anonymous
N/A

Re: Upgrade 2.2 to 2.4

We just went through this upgrade yesterday and it seemed to go ok. Be very sure you go step by step on the instructions and flow chart. Internet Explorer needs to be up to 5.0 or higher on the server. MDAC (resides on Unity disks) needs to be run also. The Unity setup will not procede without these in place. Good luck.

Erik Ramstad
Electronic Support Specialist
Concordia College, Moorhead MN
www.cord.edu

123
Views
0
Helpful
4
Replies
CreatePlease to create content