Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade 2.36 22 to 2.45

Is it neccessary to unload the Dialogic drivers to do this upgrade. Before or after software upgrade we should upgrade the security key to support 2.45<br>Thanx<br><br>Sean Poure<br>NEC-Voice Engineering<br>Sr. Systems Engineer<br>714 4846275<br>

Sean Poure
1 REPLY
Anonymous
N/A

Re: Upgrade 2.36 22 to 2.45

In general you should always uninstall all Dialoigic files folling our instructions when upgrading versions. The Dialogic install does not have a terribly good track record with handling upgrade scenarios smoothly so you will save yourself some heartache if you always do that when upgrading.

In particular you definitely need to do it when upgrading from versions prior to 2.4.5 which is the case here.

you do not need to upgrade your key unless your changing integration types (i.e. going from analog to serial or something) or you want to add new features/limits (i.e. you want to support more ports or add TTS). If it's just a straight upgrade, you do not need a key upgrade code.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
jlindborg@activevoice.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

104
Views
0
Helpful
1
Replies