Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade and Move Messages from Unity 2.4.6 (Ex 5.5) to 3.1.4 (Ex. 5.5)

How do I upgrade to a Unity 3.1.4 system and also move the messages. We have exported the DB sucessfully but ciustomer must also move the mailboxes. We have joined the existing production exchange site and domain and want to move a test mailbox from the production 2.4.6 system to the test 3.1.4 system. We successfully moved the mailbox to the test Exchange server and now we want to move the test machine to an isolated VLAN to test the mailbox w/ a test CM. When we then installed 3.1.4 on the test system but we now get a message that the Windows Domain Account is not associated w/ a Unity Subscriber. Any suggestions on a procedure to Upgrade to 3.14 from 2.4.6 and to also move the mail mailboxes (messages). Thanks

  • Other Collaboration Voice and Video Subjects
1 REPLY
Cisco Employee

Re: Upgrade and Move Messages from Unity 2.4.6 (Ex 5.5) to 3.1.4

The import/export tool will take care of getting all the mailboxes created on the new system and getting your subscriber data in as you've figured out... for moving the messages you'll want to look at using ExMerge. Since the aliases (UIDs) between the old system and the new system will match, ExMerge is ideal since it uses the aliases to match things up as well.

check out the "migrating unity" doc on AnswerMonkey.net here:

http://www.answermonkey.net/General_tools.htm

it has some instructions on how to use Exmerge if you're not familiar with it.

90
Views
0
Helpful
1
Replies
This widget could not be displayed.